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1 Before you start

This chapter will introduce MassLynx, explain installation, and describe 
what you need to have ready before starting to use the software.

Contents:

Topic Page
Introduction 1-2

Installing MassLynx 1-4

Preparing the system for use 1-7
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Introduction

MassLynxTM is a powerful software application that configures and controls 
your Waters mass spectrometer, and provides many features to analyze and 
process the data acquired.

This guide will lead you through the steps you need to take to get started with 
MassLynx and be quickly on the way to real, valuable results.

The following diagram shows the tasks that need to be performed to get up 
and running with MassLynx; they will be outlined in more detail, step by step, 
later in the guide.
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Steps to get started with MassLynx:

Setup your
instruments

page 4-1

Create a new
project

page 3-1

Prepare the 
system for use

page 1-1

Start
MassLynx
page 2-1

Acquire data
page 5-1

View your data
page 6-2

Process your
data

page 6-21

From the Tune 
window

page 5-2

Using the 
Sample List

page 5-3

Tuning
page 4-2

Calibration
page 4-5

Inlets
page 4-6

MS Methods
page 5-3
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Installing MassLynx

In most cases MassLynx will be installed for you by a Waters engineer. If you 
already have MassLynx installed, skip this section.

Requirements: 
• Before installing MassLynx, refer to the Release Notes for detailed 

information relating to the release. You should also consult this 
documentation if upgrading MassLynx, or if applying Software Change 
notes (SCNs). If you are in any doubt about how to proceed, contact your 
Waters support representative.

• You may be asked for information about your mass spectrometer and PC 
during installation. If you are unsure of any details, cancel the 
installation wizard, confirm the information required, then begin the 
installation procedure again.

• You must be logged on to the PC using a user account that has 
administrative privileges. 

• The PC you are installing MassLynx on must be running Windows® XP 
Professional SP2 or Windows 2000 SP4.

Prerequisites: 
• If you have previously installed Waters Instruments Component 

Software, uninstall it using Windows Add or Remove Programs.

• Close all running programs. 

Installation tips:

• QuanLynx, OpenLynx, and SDMS support are discussed in this 
document. You may wish to review the information on those features 
before deciding whether to install them. See Quantitation using 
QuanLynx on page 6-21, Providing access and distributing results using 
OpenLynx on page 6-21, and Storing results in SDMS on page 6-23 for 
more information.

• If you want to install OALogin, OAToolkit, or the Diversity browser, 
refer to Additional OpenLynx installation instructions on page A-1.

To install MassLynx:

1. If MassLynx has been supplied on a CD, or other removable media, 
insert it into the appropriate drive.
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2. After a few moments the installer should appear automatically. If it does 
not, use Windows Explorer to navigate to the directory containing the 
file setup.exe, and double-click the file; the MassLynx installer is 
displayed.

3. If the InstallShield Wizard informs you of required software to install 
before the MassLynx can proceed (for example, JRE 1_5_0_3 and 
Java3D 1_3_1), click Next to install it.

4. Follow the on-screen instructions, choosing the features you wish to 
install, referring to these guidelines:

• Install MassLynx into the folder suggested – C:\MassLynx – and do 
not move it after installation has completed.

Rule: Do not change the folder. MassLynx must reside on the C: 
drive.

• You will be given the option to install MassLynx with no security, 
Basic Security, or Full Security. Many systems are installed with no 
security, but if you need to restrict access to MassLynx or ensure 
that files cannot be tampered with, select Basic or Full security. For 
an explanation of these options, please see the MassLynx Security 
Guide.

• Key disks are required to install most Application Managers. You 
will be asked to enter the location of the key disk during the 
installation process. If you do not have an appropriate key disk – 
and believe you should – contact your MassLynx system 
administrator.

Tasks to complete after installing MassLynx:

1. Remove the CD and store the key disks and the installation CD in a safe 
place. 

2. Shut down the PC you have installed MassLynx on, restart it, and then 
wait for the desktop to appear.

3. Reboot your mass spectrometer’s embedded PC. For information on how 
to do this, refer to the Operator’s Guide for your instrument.

4. Wait at least 4 minutes before starting MassLynx. 
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Installing additional Application Managers
Unless you have installed MassLynx with Full Security, it is possible to install 
additional Application Managers at any time. 

To install additional Application Managers:

1. In Windows, open the Add or Remove Programs window from the 
Control Panel.

2. Click Micromass MassLynx V4.1.

3. Click Change.

4. Follow the on-screen instructions, selecting Modify – Add Application 
Managers to existing MassLynx V4.1 Installation when that option is 
presented.

Tip: If you want to install OALogin, OAToolkit, or the Diversity browser, refer 
to Additional OpenLynx installation instructions on page A-1.
1-6 Before you start



Preparing the system for use

Before starting to use MassLynx to acquire and process data, you need to 
make sure that your system is ready for use.

If you have an LC/MS system, it will contain some of the these components:

• Pump (also known as a Solvent Delivery System). This will be a Liquid 
Chromatograph (LC/HPLC/UPLC).

• Autosampler.

• Detector (usually PDA or UV).

• Mass Spectrometer.

• MassLynx PC.

Example LC/MS system layout:

Autosampler

Liquid
Chromatograph

Mass
Spectrometer

MassLynx PC
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If you have a GC/MS system, it will contain some of the these components:

• Gas Chromatograph (GC).

• Autosampler.

• Mass Spectrometer.

• MassLynx PC.

Before starting to use MassLynx, you will need to make sure that the 
instruments are:

• Properly installed

• Properly connected

• Switched on and ready

In many cases a Waters engineer will have installed and connected the 
instruments for you. If you are not sure that the instruments are properly 
installed and connected, refer to the instrument documentation or contact 
your Waters support representative.

In addition to making sure that the instruments are ready, you should ensure 
that the PC is turned on and that MassLynx has been successfully installed.

Once you have confirmed that the system is ready for use, move on to the next 
section – Starting MassLynx.
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2 Starting MassLynx

This chapter will tell you how to open the MassLynx application and 
explain the main features of the MassLynx window.

Contents

Topic Page
Opening MassLynx 2-2

The MassLynx window 2-3
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Opening MassLynx

To open MassLynx:

1. Click Start > All Programs (or Programs) > MassLynx > MassLynx V4.1.

Alternative: Double-click the MassLynx V4.1 icon on the Desktop.

2. If you have a security-enabled system, type your logon name and 
password in the MassLynx Login dialog box. Check that the domain is 
set correctly, then click OK.

Tip: If the MassLynx Login dialog box appears and you do not know a 
logon name and password to access MassLynx, contact your MassLynx 
System Administrator. If you have just installed a security-enabled 
system and need assistance, refer to the MassLynx Security Guide.
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The MassLynx window

When MassLynx has opened you will see the main MassLynx window, similar 
to the one shown below.

Typical MassLynx window:

The window contains:

• A banner, which displays the names of the current project and Sample 
List.

• A top-level menu bar, providing access to some of the main features.

• A tool bar, providing one-click access to different view modes and some 
common features.

• An information bar (below the tool bar), usually showing the status of 
the sample currently being acquired or processed.

Banner Menu bar Tool bar Information barSample List menu bar

Status bar MassLynx bar Sample List editor
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• The MassLynx bar, with various tabs, at the left-hand-side of the 
window. The contents of the MassLynx bar varies between Shortcut, 
Queue and Status views, and as different tabs are selected.

• The Sample List editor, where Sample Lists can be created, viewed and 
edited.

• A Sample List menu bar (above the Sample List editor), providing access 
to commands associated with the Sample List.

• A status bar, at the bottom of the window, giving information on 
MassLynx’s current status.

The icons in the MassLynx bar provide access to most of the features available 
in MassLynx, through a range of windows and dialog boxes. The tabs on the 
left of the MassLynx bar control which icons are shown.

Example: To access instrument control features, click the Instrument tab on 
the left of the MassLynx bar. The features available are shown in the 
MassLynx bar, with an icon for each feature.

To open the Inlet Method editor, click Inlet Method (or the icon above the 
text).
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3 Creating a project

Projects contain both the configuration files necessary to perform an 
acquisition and the data that is acquired. This chapter will explain how 
to create a project, and will describe the project structure so that you 
find it easy to manage information later on.

Contents:

Topic Page
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3-1



Creating a new project

A project contains the configuration information for your instruments and 
stores the data that will be acquired. MassLynx will initially open with an 
example project, but you should create your own project to store settings and 
data.

Tip: Projects are flexible, and can hold a variety of settings that apply to a 
range of requirements in one work area. Separate projects might be 
appropriate for different work areas or users.

To create a new project:

1. Click File > Project Wizard.

2. Click Yes on the message warning that some services will be closed 
down.

3. In the Create Project dialog box, type a name for your project and, 
optionally, a description.

4. Enter the directory you want to create your project in.

Recommendation: Do not create projects in the directory in which 
MassLynx was installed (usually C:\MassLynx) or any of its 
subdirectories.

5. Click Next, then select one of the three options for creating a project:

• Create a completely new project

• Create using current project as template – the method and 
metadata files (such as tuning and calibration files) will be copied 
into the new project. Select the box if you want to copy the sample 
lists as well.

• Create using existing project as template – the method and 
metadata files (such as tuning and calibration files) will be copied 
from the specified project into the new project created.

Tip: Unless you will be doing very similar work to someone who has 
already been using the system, select Create new project.

6. Click Finish.

Result: The new project has been created. 
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Take a few moments to read the next section, so that you can achieve your 
goals more quickly by understanding projects.
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Understanding project structure

Understanding the structure of a MassLynx project helps you find the files 
you need more quickly, and makes complicated tasks easier to perform. The 
terms used might not be familiar at first, but you will come to understand 
them as you work with MassLynx.

A directory, called <project name>.pro, will be created for each project. If a 
new project is called MyProject, for example, a folder called MyProject.pro 
would be created. Within this directory, a number of sub-directories are 
created.

When data files are acquired they may contain more than one acquisition 
function and may also contain processed data derived from the original raw 
data – refined spectra, for example.

The data from each sample is placed into its own sub-directory within the data 
directory. This sub-directory is called <file name>.raw, where the file name 
has been specified by you – either in the Tune window or the sample list. 
Details on the types of file created in these individual sub-directories can be 
found in the MassLynx help.

Project sub-directories:

Directory name Contents
Acqudb Acquisition information such as tuning parameters, 

calibration settings, and inlet methods.

Curvedb Quantitation calibration curve information.

Data Raw data files.

Methdb Method files for some Application Managers.

Peakdb Peak list files.

Sampledb Sample lists.
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4 Instrument setup

This chapter will outline the steps that need to be taken to set up your 
system before data can be acquired.

Contents:

Topic Page
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Mass calibrating your mass spectrometer 4-5

Setting up an inlet method 4-6
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Tuning your mass spectrometer

What is tuning?
To obtain the most useful results from your mass spectrometry system, the 
controls of the instrument need to be adjusted to achieve the best resolution 
(narrowest peak) and highest sensitivity (tallest peak) possible.

You can make these adjustments through MassLynx and, on some 
instruments, MassLynx can even tune the instrument automatically.

If the instrument is not tuned properly, the results you obtain will be less 
useful, and possibly even misleading.

Tuning your instrument
The instrument is tuned from the Tune window. To open the Tune window, 
click MS Tune on the MassLynx bar, Instrument tab; the Tune window for 
your instrument will appear.

MassLynx is capable of controlling many different types of mass spectrometer, 
so the exact display of the Tune window will vary substantially from 
instrument to instrument. The Tune window for each instrument provides 
access to instrument controls on the left hand side and a peak display on the 
right hand side. 

Warning: Consult the safety information in the Operator’s Guide for your 
mass spectrometer before commencing the tuning process.

To tune the instrument:

1. Supply a known sample to the mass spectrometer.

2. Adjust the instrument controls to achieve the best peak shape possible.

3. Save the tuning settings by clicking File > Save As in the tune window.

Detailed instructions on how to do this are supplied in the Operator’s Guide 
for your mass spectrometer.
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The AutoTune Wizard

For ZQ, Quattro Micro API, and Quattro Premier instruments, the AutoTune 
Wizard helps tune your instrument by automatically adjusting the instrument 
controls until the best peak shape is achieved. 

The AutoTune Wizard also provides the ability to automatically mass 
calibrate the instrument, and to setup MS methods. Information on mass 
calibration and setting up MS methods is given later in this document (see 
Mass calibrating your mass spectrometer on page 4-5 and Setting up an MS 
method on page 5-3).

Rule: AutoTune can only be used for samples that are supplied to the mass 
spectrometer by infusion.

Recommendations: 
• AutoTune is only suitable if you have a small number of compounds to 

tune.

• It is recommended that a calibration (see Mass calibrating your mass 
spectrometer on page 4-5) is performed at the same time as a full 
Autotune.

To run the AutoTune Wizard:

1. Infuse a suitable tuning and calibration solution to the instrument for 
use during the process. The sample should be as pure as possible, and 
you should know the masses of the compounds it contains.

If you are in doubt about how to infuse a sample, consult the Operator’s 
Guide for your instrument.

2. In the tune window, click Options > AutoTune; the AutoTune Wizard 
appears.

3. Select AutoTune - Full, and Calibrate Instrument.

4. Click Next, then enter the file names you wish to use to save your tune 
settings.

5. Check that the temperatures to be used are appropriate. 

Tip: The default temperatures are likely to be appropriate if you are 
infusing the sample in combination with a mobile phase at high flow 
rate. 
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If you are infusing at a low flow rate, select the Adjust Default 
Temperatures box. The temperatures that are then displayed (which can 
be adjusted if required) are likely to be appropriate for low flow rate 
infusions.

To revert to temperatures appropriate for a high flow rate, clear the 
Adjust Default Temperatures box.

If you are in doubt, consult the Operator’s Guide for your instrument.

6. Click Next, then enter an appropriate calibration reference file for the 
sample you are infusing, and the file name you wish to use to save your 
calibration settings.

7. Check that the calibration range settings are appropriate – their default 
values are likely to be sensible in most situations.

8. Select whether a printed calibration report should be generated.

9. Click Next, then enter the masses for the sample you are going to use 
during the tuning process. You can choose to fill these values 
automatically from the Tune window or calibration file, if required.

10. Set the Span for each mass to 5.

11. Check that the setting for desired peak width is appropriate: the default 
values will be sensible in most situations.

12. Click Next.

Result: The AutoTune process will begin.

13. When you are shown the results at the end of the AutoTune, you can 
choose to Finish and save the tuning and calibration settings, or to go 
Back and repeat the process with different settings or a different 
sample.
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Mass calibrating your mass spectrometer

What is mass calibration?
Once the best peak shape possible has been achieved through tuning, the 
instrument needs to be calibrated so that the peak is recorded at the correct 
mass.

MassLynx provides an automated method to do this. A reference file, 
containing the expected masses of the peaks for a known sample, is compared 
against the peaks obtained when an acquisition is performed on the known 
sample. 

At the end of the process, the instrument will be calibrated to provide accurate 
results. You must re-calibrate the instrument from time to time, as detailed in 
the Operator’s Guide for your mass spectrometer.

Calibrating your instrument
The particular method of calibration will vary between instruments, but it is 
normally performed through the calibration window. To open the calibration 
window, click MS Tune on the Instrument tab of the MassLynx bar, then click 
Calibration > Calibrate Instrument.

Detailed instructions on how perform calibration are supplied in the 
Operator’s Guide for your mass spectrometer.

The AutoTune Wizard

If you have a ZQ, Quattro Micro API, or Quattro Premier instrument, you can 
calibrate using the AutoTune Wizard. For details on how to do this, see The 
AutoTune Wizard on page 4-3.

ToF calibration

For some time-of-flight (ToF) and quadropole time-of-flight (Q-ToF) 
instruments, a wizard is provided to help you calibrate the instrument. The 
wizard assists you in preparing the mass spectrometer for the acquisition of 
accurate mass data. 

For details on calibrating your ToF instrument, refer to the online Help for 
your instrument.
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Setting up an inlet method

What is an inlet method?
Mass spectrometers are often used in conjunction with an inlet system such as 
a liquid chromatograph (LC) or a gas chromatograph (GC). MassLynx can 
control this equipment during data acquisition to provide complete control of 
an experiment. Autosamplers will often be used to automate the running of 
samples.

An inlet method is a group of settings for the inlet system. An inlet method 
can be created and then specified for use during an experiment, and those 
settings will be applied during the data acquisition. A number of different 
inlet methods can be created, saved, and used for different types of 
experiment.

Choosing your pump, autosampler, and detector
Inlets are configured through the Inlet Method window. To open this window, 
click Inlet Method on the MassLynx bar, Instrument tab; the Inlet Method 
window will appear.

To select the inlet modules you are using:

1. Click Tools > Instrument Configuration; the Inlet Configuration dialog 
box is displayed.

2. Click Configure; the Inlet Configuration Wizard is displayed.

3. Select the required pump (often a liquid chromatograph or gas 
chromatograph), and click Next.

4. Select the required autosampler, and click Next.

Restriction: Only the autosamplers that are compatible with the chosen 
pump will be displayed.

5. Select the required detector, and click Next.

Restriction: Only the detectors that are compatible with the chosen 
pump and autosampler will be displayed.
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6. Depending on the configuration selected, the HPIB Communication or 
GPIB Communication settings may be displayed. If they are, enter 
appropriate values and click Next.

7. The Configuration Successful message is displayed. Click Finish to 
return to the Inlet Configuration dialog box, then Finish again to return 
to the main Inlet Method window.

Depending on the inlet modules selected, installation wizards may appear to 
guide you through the installation of specific software relating to those 
modules. If so, follow the on-screen instructions, selecting the options 
appropriate for your system.

Specifying your inlet settings
The configuration options available vary substantially between different 
inlets. In all cases, however, you access the options by clicking the icons in the 
Inlet Method window bar on the left side of the screen. 

In the Inlet Method window bar there will be a Status icon – providing access 
to information on the current inlet status – and one or more of the following 
icons, depending on the inlet equipment you have specified:

• Inlet

• Autosampler

• Detector

You can also specify the way in which inlet or detector runs should be 
triggered, that data acquisition should only commence when certain events 
are detected, and that events should be sent to the inlet system at the end of 
acquisition. These features are configured using the Events and Triggering 
Wizard, accessed from the Inlet Configuration dialog box.

Detailed instructions on how to configure the options available for your inlet 
are available by clicking Help > Help On Inlet, Help > Help On AutoSampler, 
and Help > Help On Detector, respectively. Help for the Inlet Method window, 
including how to use the wizards, is available by clicking Help > Help On 
Editor.

Recommendation: To obtain the best results, refer to the documentation 
supplied with your inlet equipment as well as the MassLynx documentation.
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5 Acquiring data

This chapter will explain how you acquire data using MassLynx. It will 
cover how to:

• Acquire data for a single sample through the Tune window.

• Create MS methods and Sample Lists for automated data 
acquisition.

Contents:

Topic Page
Acquiring data from the tune window 5-2

Acquiring data from the sample list 5-3
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Acquiring data from the tune window

The easiest way to acquire data is directly from the Tune window. When using 
this method you can:

• Start and stop acquisitions

• Control most of the scanning parameters

The disadvantages of this method are that you cannot:

• Use inlet methods

• Acquire SIR (Selected Ion Recording) or MRM (Multiple Reaction 
Monitoring) data

• Acquire analog data

• Acquire data from multiple samples unattended

If you need to use any of these features, acquire data using the Sample List.

To acquire data from the Tune window:

1. Click MS Tune on the Instrument tab of the MassLynx bar to open the 
Tune window.

2. Ensure the instrument is in Operate mode. If the indicator in the bottom 
right of the Tune window is not green, click the adjacent Operate button.

3. Click the Acquire button; the Acquisition Setup dialog box is displayed.

4. Enter the settings you wish to use for the acquisition.

5. Click Start.

Caution: MS instruments require the Tune window to be open to acquire data, 
whether the acquisition is done directly from the Tune window or by using the 
Sample List. If you try to close the Tune window, a warning message will be 
displayed to this effect; if you choose to close the window anyway then 
acquisition will stop.
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Acquiring data from the sample list

Setting up an MS method

What is an MS method?

Mass spectrometers can acquire a number of different types of data from the 
samples supplied. While these will vary depending of the capabilities of the 
instrument they may include, for example:

• a scan over a specified range of masses 

• a scan of a single targeted mass

• the results of scanning the fragments of particular target ions

Different data types can be acquired from a sample in a single experiment.

An MS method is a group of settings defining the scans that the mass 
spectrometer should perform. Once an MS method has been saved, these 
settings can used when acquiring data from samples.

Setting up MS methods

Detailed instructions on the options available when setting up MS methods 
are supplied in the Operator’s Guide for your instrument. If you have a ZQ, 
Quattro Micro API, or Quattro Premier instrument, you may be able to set up 
SIR and MRM methods using the AutoTune wizard – refer to the online Help 
supplied with the instrument for more information.

MS methods are set up using the Experiment Setup window. To open this 
window, click MS Method on the Instrument tab of the MassLynx bar.

The window contains the current list of functions – types of scan – that have 
been defined for the MS method. The buttons on the tool bar indicate the 
different types of function available for your instrument. Click these buttons 
to add a function of that type to the MS method.

To the right of the description for each function is a colored bar showing the 
time period over which the function will be used. The total time for the MS 
method is displayed between the tool bar and the function list: this can be 
modified by typing a new value in the Total Run Time box.
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Save the MS method when you have finished setting it up, so that it can be 
used when data is acquired. 

Tip: Unless you wish to overwrite the existing MS method, save the file with a 
new name.

Creating a Sample List

What is a Sample List?

A MassLynx Sample List is a list of the samples available for analysis by the 
mass spectrometer. Among other things, it can include:

• Information on the name to be given to the data acquired

• Inlet methods to use 

• MS methods to use

• Tune settings to apply

A Sample List can be set up for each different set of samples you wish to run, 
then saved and loaded as it is needed. You can create as many Sample Lists as 
you like for each project. The Sample List that was open last will be 
automatically loaded when MassLynx starts. 

Sample Lists are also utilized by the Application Managers – such as 
QuanLynx – that can be used to process your data.

Tips: 
• The Sample List display can be customized to hide some of the columns 

shown by default, and to add many more. Choosing the right columns for 
the work you are doing can help improve your efficiency when working 
with MassLynx. For more details, see Customizing the Sample List 
display on page 5-8.

• Information in hidden columns can influence the way the system 
operates. If you experience unexpected behavior when running a sample 
list you have not created yourself, temporarily display the hidden 
columns to check the contents. For more details, see Customizing the 
Sample List display on page 5-8.
5-4 Acquiring data



Minimum requirements for the Sample List

If there is an inlet connected, your sample list must contain – as a minimum – 
the columns indicated in the table below.

Tip: As column names are configurable, they may differ from those given 
above. The field IDs will remain the same whatever the name of the column.

With these columns displayed, the Sample List will look similar to this:

Example Sample List:

Using a sample list with these columns will enable you to acquire a basic raw 
data file. When using an Application Manager to process data, more columns 
will normally be required – refer to the Application Manager’s help for details.

Creating or editing a Sample List

The Sample List, displayed in the main MassLynx window, is similar to a 
spreadsheet. You can type values directly into the highlighted cell or, 
depending on the type, right-click or double-click in a cell to choose a file or 
from a list of options. You can also copy, cut, and paste cells, rows, and 
columns.

To add another sample (row):

1. On the Sample List menu bar, click Samples > Add.

2. Enter the number of samples you wish to add.

Required sample list columns:

Column name Field ID
File Name FILE_NAME

Inlet File INLET_FILE

MS File MS_FILE

Bottle SAMPLE_LOCATION

Inject Volume INJ_VOL
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3. Click OK; the new samples will be added to the bottom of the Sample 
List.

You can also insert rows for additional samples by clicking Samples > Insert; 
the new sample row is inserted above the current selection.

Filling cells automatically

Rather than entering values individually into every cell in the Sample List, it 
is possible to automatically fill cells, saving on time and replicated effort. 
There are a number of different features available to help you:

Adding new sample rows
When you add or insert new rows, the values from the row above are 
automatically inserted into the new row. 

Entering appropriate values for one row and then creating a 
number of new rows is much quicker than creating empty rows first 
and then entering appropriate values manually.

Fill down
The fill down feature enables the contents of one cell to be inserted 
into multiple cells on subsequent rows. 

To use this feature, select an area more than one row in depth and, 
on the Sample List menu bar, click Samples > Fill > Down. The 
contents of the first selected cells will be inserted into the cells 
below.

Fill series
The fill series feature will insert the contents of one cell into 
multiple cells on subsequent rows, incrementing the numerical 
values for each cell. If the first cell contains 1:20, for example, the 
next cell would have 1:21 inserted, the next 1:22, and so on.

To use this feature, select an area more than one row in depth and, 
on the Sample List menu bar, click Samples > Fill > Series.

The autosampler bed layout
If you have a Waters or Gilson autosampler installed, you can use 
the autosampler bed layout display to insert information directly 
into the Sample List.
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To insert information from the autosampler bed layout:

1. Click Samples > AutoSampler Bed Layout. 

Result: The AutoSampler Bed Layout dialog box is displayed.

2. Select the samples you wish to add to the Sample List. 

3. Use the buttons at the top of the dialog to add samples to the list, 
replace the selected sample, or insert the sample at the selected line. 
More than one sample can be added at once.

Copying data from a spreadsheet
Spreadsheets created in other Windows applications can be copied 
into the Sample List. 

To copy data from a spreadsheet: 

1. Add rows and columns to the Sample List so that it matches the 
number of rows and columns in the data you want to copy. 

2. Select the relevant area in the other Windows application, then copy 
it.

3. Click Edit > Paste on the Sample List menu bar.

Caution: Data will be lost if the Sample List does not have the same 
rows and columns as the spreadsheet information being copied. 

Specifying the inlet and MS method

If you have worked through What is an inlet method? on page 4-6 and Setting 
up MS methods on page 5-3, one or more inlet method and MS method files 
will have been created. These files will be used during data acquisition.

To specify which inlet method to use:

1. Double-click in the Inlet File column for the sample.

Alternative: In the Inlet File column for the sample, right-click, then 
click Browse.

2. Click the inlet method you want to use; click OK.
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To specify with MS method to use:

1. Double-click in the MS File column for the sample.

Alternative: In the MS File column for the sample, right-click, then click 
Browse.

2. Click the MS method file you want to use; click Open.

Tip: If you cannot see these columns, customize the display so that they are 
visible. See Customizing the Sample List display on page 5-8 for details.

Importing Sample Lists and data

MassLynx allows you to import complete Sample Lists from other software 
applications, and also provides a feature for you to import data into Sample 
Lists you have created. OpenLynx batch files, (*.olb) containing lists of 
samples that failed to run, can also be imported directly into the Sample List.

For detailed information on how to import Sample Lists and data, refer to the 
main online MassLynx Help.

Customizing the Sample List display

Many different columns of information can be displayed in the Sample List. 
The display you choose will be saved when you save the Sample List, although 
the display format can also be saved separately if you wish.

Tip: Displaying the most appropriate columns, and hiding those that are not 
needed, will help you to quickly see everything you need without being 
distracted by unnecessary information.

To customize visible columns and column order:

1. On the Sample List menu bar, click Samples > Format > Customize.

Alternative: Right-click on the Sample List and click Customize Display.

2. In the Customize Field Display dialog box, select the boxes next to 
columns you want to be visible, and clear the boxes next to columns you 
want to hide. 

3. To change the order of columns, select a column in the list and click the 
Move up or down arrows until the column is in the required position. 
Repeat this for other columns if necessary.

4. When you have finished making changes, click OK.
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To customize column titles, decimal places, and alignment:

1. Click a cell in the column you want to modify, then – on the Sample List 
menu bar – click Samples > Column > Properties.

Alternative: Right-click on the column heading and click Properties.

2. Modify the column title, alignment, and (for numeric columns only) the 
number of decimal places displayed.

3. Click OK.

Starting data acquisition
The process of acquiring data is simple and straightforward: all the work you 
have already done in tuning and calibrating the instrument, and configuring 
the inlet and MS methods, is utilized at this stage.

To start data acquisition:

1. Click MS Tune on the Instrument tab of the MassLynx bar to open the 
Tune window.

Caution: MS instruments require the Tune window to be open to acquire 
data, whether the acquisition is done directly from the Tune window or 
by using the Sample List. If you try to close the Tune window a warning 
message will be displayed to this effect: if you choose to close the window 
anyway then acquisition will not proceed.

2. Ensure the instrument is in Operate mode. If the indicator in the bottom 
right of the Tune window is not green, click the adjacent Operate button.

Tip: Instruments must be in Operate mode to acquire data. The current 
status of the instrument can be checked either in the Tune window – the 
indicator at the bottom right of the window will be colored green if the 
instrument is in Operate – or by clicking the Status button on the 
MassLynx tool bar.

3. In the main MassLynx window, click . 

Alternative: Click Run > Start.

Result: The Start Sample List Run dialog box is displayed.
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Start Sample List Run dialog box:

4. Make sure that the Acquire Sample Data box is selected, and that the 
samples to be run are correctly indicated. The other options (to perform 
Pre-Run and Post-Run processes, and to Auto Process Samples) should 
be left unselected unless you know that you want to perform these 
actions.

5. Click OK.

Result: MassLynx checks the Sample List to validate the entries and 
methods specified, then begins data acquisition. If any problems are 
found, explanatory messages will be displayed, and acquisition will not 
begin.

Tip: If data acquisition does not begin, check that the inlet is connected 
and not in error, and that you have not accidentally clicked the Pause 
button on the MassLynx tool bar.

Viewing the data acquisition progress

During acquisition, the Information bar above the Sample List will provide 
information on the progress of the acquisition. You can see all the jobs 
currently running, waiting, or paused by clicking the Queue button on the 
MassLynx tool bar. The status of individual jobs can then be viewed by 
clicking on the job in the MassLynx bar.
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Viewing the chromatogram and spectrum during data acquisition

To view the chromatogram for the data currently being acquired:

1. On the Sample List menu bar, click Chromatogram to open the 
Chromatogram window.

2. Click . The chromatogram display is updated as the acquisition 
proceeds.

Alternative: Click Display > Real-Time Update.

To view the spectrum for the data currently being acquired:

1. On the Sample List menu bar, click Spectrum to open the Spectrum 
window.

2. Click Display > Real-Time Update; the Spectrum Real-Time Update 
dialog box is displayed.

3. Select Enable Real-Time Update.

4. Select the type of data you want to display; click OK.
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6 Viewing, processing and storing 
results

This chapter will explain how you can:

• View the data you have acquired

• Manipulate the display to get the most useful results

• Move on to more advanced processing of your data

• Store your results

Contents:

Topic Page
How to view, process, and store results 6-2

Viewing and manipulating chromatograms 6-3

Viewing and manipulating spectra 6-13

Processing and interpreting data 6-21

Storing results in SDMS 6-23
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How to view, process, and store results

Acquiring data by running samples is usually just the beginning – you want to 
view the results obtained, store them for future reference, and, perhaps, 
process them to gain further understanding or enhance clarity.

The steps that need to be taken will depend on what you are trying to achieve 
with your work. MassLynx and the Application Managers provide a great 
many options to help you, but it is usual to begin by viewing the 
chromatograms and spectra obtained from the samples. 

You can concentrate on certain parts of the chromatogram or spectra, and 
manipulate them to improve the clarity of the results – to remove background 
noise, for example. You can also display spectra related to specific 
chromatogram points, and the chromatograms associated with individual 
spectra.

You can then process the results by using the Application Managers included 
with MassLynx (QuanLynx and OpenLynx) to gain more value from the data 
acquired, and access other optional Application Managers that provide 
features specific to the type of work being done.

The results will be saved within the project you created. If you have Waters 
NuGenesis SDMS (Scientific Data Management System), the results can be 
stored there for sharing and review across your enterprise.
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Viewing and manipulating chromatograms

There are a number of different types of chromatogram that can be displayed 
by MassLynx. It is helpful to have a concept of what each one means so that 
you can choose the most appropriate type for your needs.

Types of chromatogram:

Chromatogram type Description
Total Ion Current 
(TIC)

Usually the default type of chromatogram opened in 
MassLynx, a TIC chromatogram can be thought of 
as a summed spectrum plotted over time. It shows 
the total current resulting from the detection of ions 
(of whatever mass) over the period of the MS scan.

Base Peak Intensity 
(BPI)

A BPI chromatogram is a variant of a TIC 
chromatogram. It plots, for each scan throughout the 
period of the MS scan, the intensity of only the most 
abundant ion at the time of that scan. It ignores all 
the other, less abundant, ions detected at the same 
time.
The BPI chromatogram exhibits a greater apparent 
resolution and signal-to-noise but will only contain 
contributions from the most intense components. 
Therefore, it is possible that some peaks in the TIC 
chromatogram may not be visible in the BPI 
chromatogram. 

Mass A mass chromatogram shows the ion current 
resulting from a specified mass only.
The mass chromatogram can reduce complexity and 
make it easier to identify a known component.

Analog During an acquisition, MassLynx can store analog 
information obtained from an auxiliary source such 
as a UV detector. If analog data has been acquired it 
can be displayed using an analog chromatogram.
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Opening the Chromatogram window
Chromatograms acquired in your data files are viewed using the 
Chromatogram window.

To open the Chromatogram window:

1. In the Sample List, click the number to the left of the sample you wish to 
view, so that the whole row is highlighted. You can choose more than one 
sample by clicking to the left of the first sample and dragging to the last.

2. On the Sample List menu bar, click Chromatogram.

You will now see the chromatogram of the data acquired from running the 
selected sample. Time is shown along the x axis (horizontal) and intensity is 
shown along the y axis (vertical).

There are several important areas on the screen to note:

Typical Chromatogram window:

Data file name Function (type of scan) Type of chromatogram

Active trace indicator Number of ions detected at 
the largest peak
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Tips: 
• The information displayed in the Chromatogram window can be 

configured by clicking Display > View > Header. For information on how 
to use this feature, refer to the MassLynx Help.

• You can also open the chromatogram for a data file from the Spectrum 
window. For details, see Using the Spectrum on page 6-14.

Using the Chromatogram
To focus on the most important areas of the results, the Chromatogram 
display can be changed in a number of ways. Some of the most commonly used 
are:

• Showing only part of the chromatogram

• Magnifying the chromatogram, or part of the chromatogram

• Opening the spectrum relating to a point, or range, on the 
chromatogram

Showing part of the chromatogram

To show part of the chromatogram:

1. Click on the furthest left part of the chromatogram you wish to see.

2. Drag to the furthest right part of the chromatogram you wish to see; a 
line will be drawn to show how much of the chromatogram will be 
displayed.

3. Release the mouse button; the chromatogram display will be updated.

Alternatives: 
• Click Display > Range > From to set the beginning and end time values 

manually. 

• Click Display > Range > Center > On time to center the display on a 
specified time value.

To revert to seeing all of the chromatogram, click the  tool bar button, or 
click Display > Range > Default, and click OK.
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Magnifying the chromatogram

To magnify the chromatogram:

1. Activate the chromatogram you want to magnify by clicking on it; the 
active trace indicator should appear beside it at the left of the window.

2. Click the  tool bar button; the chromatogram trace will be magnified, 
with the degree of magnification indicated at the top left of the trace.

3. To magnify the chromatogram further, click the button again.

To reduce the degree of magnification, click the  tool bar button. 

To magnify part of the chromatogram:

1. Activate the chromatogram you want to magnify by clicking on it; the 
active trace indicator should appear beside it at the left of the window.

2. Click Display > Range > Magnify.

3. In the Chromatogram Magnify dialog box, type a custom magnification 
in the By box.

4. In the From and To boxes, type the times to which you would like to 
apply the magnification.

5. To specify a different magnification for another time range, select 
another number from the Range list, then repeat steps 3 and 4.

6. Click OK.

To revert to seeing the chromatogram without magnification, click the  
tool bar button.

Opening a spectrum from the chromatogram trace

Opening the spectrum for a single point on the chromatogram

To open the spectrum for a single point on a chromatogram trace, right-click 
on the point of the chromatogram for which you want to see the spectrum. The 
Spectrum window will appear, showing the relevant spectrum.

A ‘pointer’, made up of a triangle  and a line running through the 
chromatogram trace, should appear at the point you clicked in the 
Chromatogram window. If it does not, make it visible by clicking Display > 
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Pointer. You can display the spectrum for different points on the 
chromatogram by dragging this pointer left and right along the trace.

You can open further spectra in the Spectrum window by right-clicking on 
other points on the chromatogram trace.

Opening the spectrum for a chromatogram range

You can also display a combined spectrum relating to a range of points along a 
chromatogram trace. 

Tip: This feature is often used to produce a combined spectrum for a peak in 
the chromatogram.

To display a combined spectrum for a chromatogram range:

1. Right-click on the furthest left point you wish to include.

2. Drag to the furthest right point you wish to include; a line will be drawn 
to show how much of the chromatogram will be included.

3. Release the mouse button; the Spectrum window will display the 
combined spectrum.

Displaying chromatograms
You can display various types of chromatogram, as outlined in Viewing and 
manipulating chromatograms on page 6-3, depending on the type of data 
acquired. You can also remove existing spectra and control how new spectra 
are created.

Tip: The types of chromatogram you use – and the ways in which they are 
processed – will depend on your particular situation. Consider your needs and 
objectives before deciding which features are going to be most helpful.
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How to display the different types of chromatogram

Tips: 
• In the Options dialog box, you can specify the types of chromatogram 

that should appear by default. Open this dialog box by clicking on the 
Tools tab of the MassLynx bar, then clicking Options.

• You can apply advanced chromatogram display settings automatically to 
the Chromatogram window by using Chrotool. See Automating 
chromatogram display with Chrotool on page 6-11 for further details.

Displaying different types of chromatogram:

To display this type 
of chromatogram

Do this

TIC 1. Click Display > Tic.
2. Click the function for which you wish to display 

the chromatogram.
3. Click OK.

BPI 1. Click Display > Tic.
2. Click the function for which you wish to display 

the chromatogram.
3. Select BPI Chromatogram.
4. Click OK.

Mass 1. Click Display > Mass.
2. Type the mass (m/z) you are interest in into the 

Description box.
3. Click the function for which you wish to display 

the chromatogram.
4. Click OK.

Analog 1. Click Display > Analog.
2. Click the channel for which you wish to display the 

chromatogram.
3. Click OK.
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Choosing whether to add traces, replace traces, or create a new 
window

Many of the operations you perform in the Chromatogram window – including 
displaying different types of chromatogram – will create a new chromatogram 
trace. 

You can choose whether to add the new trace to the current window (the 
default setting), replace the current trace with the new one, or create the new 
trace in another window within the Chromatogram window.

Removing chromatograms from the display

Removing chromatograms from the display does not alter the saved data – you 
are always able to recreate the removed chromatogram.

To remove a single chromatogram from the display:

1. Activate the chromatogram you want to remove by clicking on it.

Result: The active trace indicator should appear beside it at the left of 
the window.

2. Press the Delete key on the keyboard.

3. Click OK to confirm that you want to remove the chromatogram.

To remove multiple chromatograms from the display:

1. Click Display > Remove.

2. In the Remove Chromatogram dialog box, click the chromatograms you 
want to remove.

3. Click OK.

Setting new traces display options:

To Do this
Add the trace Make sure neither the  nor  

tool bar buttons are selected.

Replace the current trace Select the  tool bar button

Create the trace in a new window Select the  tool bar button
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Processing your chromatograms
You can manipulate your chromatograms to highlight the areas of most 
interest, reduce background noise, and improve presentation.

Three processes are available for use on chromatograms: 

• Background Subtract (polynomial background subtraction)

• Smoothing

• Integration

Background subtraction and smoothing help to improve the presentation of 
the data. Integration locates peaks, positions baselines and calculates peak 
statistics for quantitative work.

A short overview of each of these is given below. For detailed information on 
all the settings available, refer to the main online MassLynx Help.

Background subtraction

Background Subtract fits a smooth curve through the noise in the 
chromatogram trace then subtracts this curve from the chromatogram, 
leaving the peaks on a flat baseline.

To perform a background subtract:

1. In the Chromatogram window, click Process > Subtract.

2. Set the options required. The main MassLynx Help provides detailed 
information on the meaning of each option.

3. Click OK.

Smoothing

Smoothing improves presentation and aids interpretation of a chromatogram 
by increasing the apparent signal-to-noise ratio. 

Two types of smoothing are available for chromatograms: Moving Mean and 
Savitzky Golay. Both methods slide a ‘window’ along the chromatogram, 
averaging the data points in the window to produce a point in the smoothed 
chromatogram. 

Moving Mean takes the arithmetical mean of the intensities of the data points 
in the window. 
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Savitzky Golay takes an average of the intensities weighted by a quadratic 
curve. This tends to enhance peak and valley shapes, as well as preserving the 
height of the peaks better than the Moving Mean. However, Savitzky Golay 
does tend to produce small artifacts on either side of the real peaks. 

To perform smoothing:

1. In the Chromatogram window, click Process > Smooth.

2. Set the size of the window, the number of smooths, and the smoothing 
method.

3. Click OK.

Integration

The integrate process locates peaks, positions baselines and calculates both 
the heights and areas of the peaks above their baselines. There are two 
possible integration methods available – the normal algorithm and the Apex 
peak integration algorithm. 

Both methods can be preceded by smoothing, and a thresholding process can 
be applied after integration. The thresholding process can reject peaks, based 
on whether their height (or area) is less than an absolute value, or less than a 
specified fraction of the height (or area) of the largest peak. 

To perform integration:

1. In the Chromatogram window, click Process > Integrate.

2. Set the options required. The main MassLynx Help provides detailed 
information on the meaning of each option.

3. Click OK.

Tip: To integrate multiple chromatograms at once – on data already acquired 
or as part of the acquisition process – you should use QuanLynx. 

Automating chromatogram display with Chrotool
You can save display options and apply them to the Chromatogram window, 
either manually or automatically, by using Chrotool. This is particularly 
useful if you often want to show a certain type of chromatogram – the 
chromatogram for a certain mass, for instance. It may also be useful if the 
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chromatogram displayed by default when the Chromatogram window opens is 
not the most appropriate for your needs. 

Open Chrotool from the Chromatogram window by clicking Display > 
ChroTool.

Chrotool allows you to save and apply all of the options that can be set when 
creating a TIC, BPI, Mass, or Analog chromatogram. These options can then 
be applied to the Chromatogram window either manually – by clicking the 
saved settings in Chrotool – or automatically when the Chromatogram 
window is opened.

Detailed information on using Chrotool is available in the main online 
MassLynx Help.
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Viewing and manipulating spectra

You can view the spectra of the data acquired from running samples. The 
Spectrum window shows the mass of ions (or, to be more exact, the 
mass-to-charge ratio of those ions) detected during data acquisition. 

The data acquired will usually be made up of a number of scans performed in 
very rapid succession. Each scan produces a spectrum: you can use the 
Spectrum window to step through the data obtained during the scans, or see 
the results of a number of scans on screen at one time.

Opening the Spectrum
Spectra acquired and saved in your data files are viewed using the Spectrum 
window. 

To open the Spectrum window:

1. In the Sample List, click the number to the left of the sample you wish to 
view, so that the whole row is highlighted. You can choose more than one 
sample by clicking to the left of the first sample and dragging to the last.

2. On the Sample List menu bar, click Spectrum.

You will now see the spectrum acquired for the first scan of the selected 
sample. The mass-to-charge ratio (m/z) is shown along the x axis (horizontal) 
and intensity is shown along the y axis (vertical).
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There are several important areas on the screen to note:

The Spectrum window:

Tips: 
• The information displayed in the Spectrum window can be configured by 

clicking Display > View > Header. For information on how to use this 
feature, refer to the MassLynx Help.

• You can also open the spectrum from the Chromatogram window. For 
details, see Using the Chromatogram on page 6-5.

Using the Spectrum
To enable you to focus on the most important areas of the results, the 
Spectrum display can be changed in a number of ways. Some of the most 
commonly used are:

• Showing only part of the spectrum

Data file name Function (type of scan)

Active spectrum indicator Number of ions detected at

Time of scan

the largest peak displayed
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• Magnifying the spectrum

• Opening the chromatogram relating to a single mass, or range of 
masses, shown on the spectrum

Showing part of the spectrum

To show part of the spectrum:

1. Click on the furthest left part of the spectrum you wish to see.

2. Drag to the furthest right part of the spectrum you wish to see; a line 
will be drawn to show how much of the spectrum will be displayed.

3. Release the mouse button; the spectrum display will be updated.

Alternative: Click Display > Range > From to set the beginning and end mass 
values manually.

To revert to seeing all of the spectrum, click the  tool bar button, or click 
Display > Range > Default, and click OK.

Magnifying the spectrum

To magnify the spectrum:

1. Activate the spectrum you want to magnify by clicking on it; the active 
spectrum indicator should appear beside it at the left of the window.

2. Click the  tool bar button; the spectrum will be magnified, with the 
degree of magnification indicated at the top left of the spectrum.

3. To magnify the spectrum further, click the button again.

To reduce the degree of magnification, click the  tool bar button. 

To magnify part of the spectrum:

1. Activate the spectrum you want to magnify by clicking on it; the active 
spectrum indicator should appear beside it at the left of the window.

2. Click Display > Range > Magnify.

3. In the Spectrum Magnify dialog box, type a custom magnification in the 
By box.

4. In the From and To boxes, type the masses to which you would like to 
apply the magnification.
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5. To specify a different magnification for another mass range, select 
another number from the Range list, then repeat steps 3 and 4.

6. Click OK.

To revert to seeing the spectrum without magnification, click the  tool bar 
button.

Opening a chromatogram from the spectrum

Opening the chromatogram for a single mass

To open the chromatogram for a single mass shown on the spectrum, 
right-click on the point of the spectrum you want to see the chromatogram for. 
The Chromatogram window will appear, showing the relevant chromatogram.

You can open further chromatograms in the Chromatogram window by 
right-clicking on other points on the spectrum.

Opening the chromatogram for a range of masses

You can also display a chromatogram relating to a range of masses displayed 
on your spectrum. 

To display a chromatogram for a range of masses:

1. Right-click on the smallest mass you wish to include.

2. Drag to the largest mass you wish to include; a line will be drawn to 
show the extent of the masses that will be included. The mass range will 
also be indicated in the status bar at the bottom left of the Spectrum 
window.

3. Release the mouse button; the Chromatogram window will display the 
chromatogram for the mass range.

Displaying spectra
You can choose to display the spectrum for a specific time, remove existing 
spectra, and control how new spectra are created.

Tips: 
• The ways in which you display and process the spectra will depend on 

your particular situation: consider your needs and objectives before 
deciding which features are going to be most helpful. 
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• Some of the processing options outlined below will only appear if the 
operation can be performed on the type of data you have acquired.

How to display the spectrum for a specific retention time

When you open the Spectrum window from the Sample List, the spectrum for 
the first scan of the data acquisition is displayed.

To display the spectrum for a specific retention time:

1. Click Display > Spectrum > At.

2. In the Display RAW Spectrum dialog box, type the time for which you 
want to display the spectrum, and select the desired function.

3. Click OK; the spectrum acquired at the time nearest to the time 
specified is displayed.

Tip: You can also display the spectrum for a specific retention time by 
right-clicking on that time on the chromatogram trace for the data. For details 
on how to do this, see Opening a spectrum from the chromatogram trace on 
page 6-6.

Choosing whether to add spectra, replace spectra, or create a new 
window

Many of the operations you perform in the Spectrum window – including 
displaying different spectra for different times – will create a new spectrum on 
the screen. 

You can choose whether to add the new spectrum to the current window (the 
default setting), replace the current spectrum with the new one, or create the 
new spectrum in another window within the Spectrum window.

Setting new spectra display options:

To Do this
Add the spectrum Make sure neither the  nor  

tool bar buttons are selected.

Replace the current spectrum Select the  tool bar button

Create the spectrum in a new window Select the  tool bar button
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Removing spectra from the display

Removing spectra from the display does not alter the saved data – you are 
always able recreate the removed spectrum.

To remove a single spectrum from the display:

1. Activate the spectrum you want to remove by clicking on it; the active 
spectrum indicator should appear beside it at the left of the window.

2. Press the Delete key on the keyboard.

3. Click OK to confirm that you want to remove the spectrum.

To remove multiple spectra from the display:

1. Click Display > Remove.

2. In the Remove Spectra dialog box, click the spectra you want to remove.

3. Click OK.

Processing your spectra
A number of features are available to enhance the clarity of your spectra, 
helping you to analyze and share your results more effectively.

Spectrum processing features:

Process Description How to
Refine Automatically removes 

background ions from a 
spectrum, thereby allowing it to 
be more easily identified – by 
library search, for example.
The Refine process operates on 
centroid-mode data only.

Click Process > Refine
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Combine Produces a single spectrum by 
subtracting averaged 
background spectra from the 
average of the spectra from a 
TIC peak. The combined scan 
exhibits enhanced 
signal-to-noise and improved 
mass accuracy.
The Combine spectra process 
operates on centroid-mode or 
continuum data.

Click Process > Combine

Background 
subtract

Adjusts the zero level in a 
continuum spectrum to lessen 
the effect of chemical noise, 
Chemical noise can be caused by 
occurrences such as column 
bleed.
Background subtract improves 
presentation and aids 
interpretation.

Click Process > Subtract

Smooth Reduces the high-frequency 
noise present in a spectrum, 
thus aiding interpretation. 
Data should be smoothed before 
mass measurement is 
attempted with the Center 
process, otherwise peaks may be 
created from the noise spikes. 

Click Process > Smooth

Spectrum processing features:

Process Description How to
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Detailed information on the settings that apply to each of these processing 
features is supplied in the main MassLynx Help.

Center Uses all the points across a peak 
in a continuum trace to 
calculate the mass of the peak 
center. 
The centering process can be 
used either to label each peak 
with the calculated mass, or to 
produce a single bar from each 
peak in a continuum spectrum.

Click Process > Center

Mass measure Performs a combination of 
background subtraction, 
smoothing, and centering in one 
command.

Click Process > Mass 
Measure

Integrate Locates spectral peaks, draws 
baselines and calculates peak 
areas. Spectrum integration 
works over the full mass range 
of the spectrum. 

Click Process > 
Integrate

Transform Uses charge states assigned to 
each peak to display the m/z 
spectrum on a true molecular 
mass axis.
Rule: Transform will only be 
available if it was selected 
during installation.

Click Process > 
Transform

MaxEnt Uses the maximum entropy 
method to produce true 
molecular mass spectra from 
multiply-charged ElectroSpray 
spectra.
Rule: MaxEnt will only be 
available if it was selected 
during installation.

Click Process > 
MaxEntn

Spectrum processing features:

Process Description How to
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Processing and interpreting data

The data acquired from your instruments can be processed and distributed in 
many different ways to provide the information you need. As there are many 
different uses for mass spectrometry, MassLynx provides a range of utilities 
that assist with these various needs: these utilities are known as Application 
Managers.

The Application Managers available will depend on your organization’s 
priorities. Data processing with two Application Managers – QuanLynx and 
OpenLynx – is available to all users, and will be accessible so long as these 
Application Managers were selected at installation time.

Tip: If QuanLynx and OpenLynx were not installed during the initial 
MassLynx installation, they can be added to the system at any time. For 
details, see Installing additional Application Managers on page 1-6.

Quantitation using QuanLynx
QuanLynx is used to quantify samples – to determine how much of a known 
compound is in a sample.

To do this, QuanLynx compares the data acquired with a calibration curve – 
representing the known values for different amounts of the compound – and 
then calculates the quantity of the compound found in the sample.

To access QuanLynx, click the QuanLynx tab on the left of the MassLynx 
Shortcut bar.

For a quick start guide to QuanLynx, see the online QuanLynx Help.

Providing access and distributing results using OpenLynx
OpenLynx is a versatile Application Manager providing report generation and 
distribution features, alongside capabilities for walk-up access and 
submission of samples using the optional OALogin module.

To access OpenLynx, click the OpenLynx tab on the left of the MassLynx 
Shortcut bar.

For a quick start guide to OpenLynx, see the online OpenLynx Help.
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Processing data using other Application Managers
One or more other Application Managers may be installed on your system. 
Each Application Manager will appear as another tab on the left of the 
MassLynx shortcut bar. To access an Application Manager, click the tab; the 
MassLynx bar will show icons linking you to the features available.

Assistance is available for each Application Manager by clicking the question 
mark  to the right of the Application Manager’s name in the MassLynx 
bar.
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Storing results in SDMS

The results you obtain will be stored in the project that was used to acquire 
them. They can be opened from within the project, and you can also view data 
from other projects in the Chromatogram and Spectrum windows by browsing 
to the data files of interest.

If you have Waters NuGenesis SDMS (Scientific Data Management System) 
the data acquired through MassLynx can be shared by sending it to SDMS. 
Data can also be retrieved from SDMS for viewing and processing in 
MassLynx.

Configuring MassLynx SDMS settings
MassLynx SDMS settings need to be configured before you can start sending 
and retrieving data.

To configure SDMS settings:

1. Click the SDMS tab on the left of the MassLynx Shortcut bar.

2. Click Configure.

3. Enter the location of the archive folder.

Tip: Your SDMS system will need to be configured to monitor the 
directory specified here.

4. Select the file types that you want to be available for sending to SDMS. 

Tip: While selecting View All Files will allow all file types to be seen in 
the Send dialog box, it will only be possible to send the specific file types 
selected.

5. Type the URL of the NuGenesis Vision Browser, used to retrieve 
information.

Tip: Check that you have entered the URL correctly by clicking the 
Launch button.

6. Click OK.
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Sending data to SDMS
When you are ready to send data to SDMS, it is possible to choose which files 
should be sent and whether the originals should be removed.

To send data to SDMS:

1. Click the SDMS tab on the left of the MassLynx Shortcut bar.

2. Click Send.

3. Browse to the location of the data you wish to send.

4. In the drop-down list on the right of the dialog box, click the type of file 
you want to send.

Tip: Only the types of file specified in the Configure dialog box will be 
available.

5. In the list of available files at the top right of the dialog box, click the 
files you wish to send, then click Add to Archive. Alternatively, click Add 
All to add all of the files in the available files list.

Result: The files you have specified are shown in the Archive File List at 
the bottom of the dialog box. These are the files that will be made 
available to SDMS when you click Send.

6. Repeat steps 3 to 5 for additional files you wish to send.

7. If you want to remove the original files from disk, select Remove 
Original.

8. Click Send.

Requirement: For the data to be successfully archived, SDMS will need to be 
correctly set up to monitor the configured archive folder.

Retrieving data from SDMS
You retrieve data using the NuGenesis Vision Browser. If it has been 
configured, you can access the Browser by clicking the SDMS tab on the left of 
the MassLynx Shortcut bar, then clicking Retrieve.

Help on locating, viewing, and restoring your data can is available by clicking 
the question mark button in the Vision Browser.
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A Additional OpenLynx installation 
instructions

This appendix provides installation instructions for OpenLynx Login, 
OpenLynx Toolkit, and the Diversity browser.

Key disks are required to install these components. You will be asked to 
enter the location of the key disk during the installation process. If you 
do not have an appropriate key disk – and believe you should – contact 
your MassLynx system administrator.

Contents:
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Installing OpenLynx Login

Requirements: 
• Before installing OpenLynx Login, you must install MassLynx on the PC 

controlling the mass spectrometer. Refer to Installing MassLynx on 
page 1-4 for details.

• The OpenLynx Login PC must be able to communicate with the 
MassLynx PC. If OpenLynx Login is installed on a different PC to 
MassLynx, a network connection is required.

There are three steps to installing OpenLynx Login:

1. Sharing the installation directory on the MassLynx PC.

2. Mapping a drive on the OpenLynx Login PC to the MassLynx PC.

3. Installing OpenLynx Login on the OpenLynx Login PC.

Sharing the installation directory on the MassLynx PC

To share the installation directory on the MassLynx PC:

1. Open Windows® Explorer, right-click the directory that MassLynx was 
installed into (usually C:\MassLynx), then click Properties. 

2. Click the Sharing tab. 

Tip: If a warning message is displayed, click If you understand the risk 
but still want to share the root of the drive, click here to open the 
Sharing page.

3. Select Share this folder.

4. Enter a name in the Share name box.

5. Click Apply. 

Tip: If a warning message is displayed because the share name is too 
long, select the appropriate response and amend the share name.

6. Click OK. 

Result: The directory is shared. In Windows Explorer, the directory now 
shows a hand under the folder icon.
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Mapping a drive on the OpenLynx Login PC to the MassLynx PC

To map the drive:

1. On the PC on which you wish to install OpenLynx Login, open Windows 
Explorer, then click Tools > Map Network Drive. 

2. In the Drive box, click a drive letter without a folder currently mapped 
to it (an available drive).

3. Click Browse, then browse to the MassLynx PC and select the shared 
directory created during Sharing the installation directory on the 
MassLynx PC on page A-2.

4. Click Finish.

Result: The shared directory is mapped to the drive letter selected.

Installing OpenLynx Login

To install the OpenLynx Login program on the login PC:

1. Log on to the PC using a user account with permission to install 
software – usually an administrator account.

2. Insert MassLynx 4.1 CD 2 into the appropriate drive.

3. Use Windows Explorer to navigate to the OALogin directory, then 
double-click setup.exe; the OALogin installer is displayed.

4. Click Next, confirm that you accept the license agreement, then click 
Next again to accept the installation directory for OALogin.

5. On the MassLynx Folder page, click Change, then Browse to the 
MassLynx installation directory. If you are installing on a PC other than 
the MassLynx PC, this will be the drive that was mapped during 
Mapping a drive on the OpenLynx Login PC to the MassLynx PC on 
page A-3.

6. Click Next, then click Install to begin the installation process.

Tip: If an OALogin - Wizard error message is displayed, stating that the 
selected directory does not contain a valid MassLynx installation, click 
OK, then repeat step 7.
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7. When prompted, browse to the location of the key disk that has been 
supplied. If you do not have the appropriate key disk, contact your 
MassLynx system administrator.

Result: OpenLynx Login is installed.
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Installing OpenLynx Toolkit

OAToolkit enables administrators to manage OALogin users from a 
single PC, and monitor the status of Acquisition PCs.

The OAToolkit software comprises:

• Administration Tool — Enables an administrator to create and 
manage all OALogin users from a single PC, and to replicate that 
information to multiple OALogin PCs and Acquisition PCs.

• OAToolkit Service — Runs in the background on one or more 
Acquisition PCs, monitors sample batches submitted by OALogin 
users that were uploaded from the Administration Tool, and 
automatically:

– relocates data produced during the processing of an OALogin 
user's batch of samples.

– creates new project folders in which to store the processing data 
on a timed basis.

– converts report files to different formats (XML and HTML, for 
example,).

Tip: Settings that you can customize in the Administration Tool 
enable the service to perform these automatic actions.

• Remote Status Monitor — Enables any user to monitor the status of 
multiple instruments and their batch queues from a single PC.

This section describes a typical hardware setup and how to install and 
set up the software.
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Typical hardware setup for OAToolkit
This section describes the typical hardware setup. Logically, there are four 
PCs:

• Acquisition PC — a PC that has MassLynx and the OAToolkit Service 
running, and is attached to an instrument.

• OALogin PC — any regular OALogin Terminal which is normally used 
to log samples on the Acquisition PC.

• File Storage PC — a PC on the same network domain as the Acquisition 
PC that will be used to store files moved from the Acquisition PC by the 
OAToolkit Service.

• Administration PC — a PC that has the OAToolkit Administration Tool 
installed.

It is not necessary to have four separate PCs to run the OAToolkit. You can, 
for example, use the same PC to run the OAToolkit Administration Tool and 
to store the files sent from the OAToolkit service. However, for the scope of 
this discussion, each PC is treated as a separate entity.

Installing the software
To run OAToolkit, you need to install the Administration Tool on the 
Administration PC, and the OAToolkit Service on the Acquisition PC.

Installing the OAToolkit Administration Tool on the Administration PC

To install the OAToolkit Administration Tool:

1. At the Administration PC, insert MassLynx 4.1 CD 2.

2. Browse to the OAToolkit directory, then double-click setup.exe.

3. In the dialog, select the check box OAToolkit Administration Tool.

4. In the dialog, select the default installation directory of C:\OAToolkit.

5. When prompted, browse to the location of the key disk that has been 
supplied. If you do not have the appropriate key disk, contact your 
MassLynx system administrator.

When the installation has finished, there is a directory C:\OAToolkit on the 
Administration PC.
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Installing the OAToolkit Service on the Acquisition PC

To install the OAToolkit Service:

1. At the Administration PC, insert MassLynx 4.1 CD 2.

2. Browse to the OAToolkit directory, then double-click setup.exe.

3. In the dialog, select the check box OAToolkit Service.

4. In the dialog, select the default installation directory of C:\OAToolkit.

5. When prompted, browse to the location of the key disk that has been 
supplied. If you do not have the appropriate key disk, contact your 
MassLynx system administrator.

When the installation has finished, there is a directory C:\OAToolkit on the 
Acquisition PC, and the OAToolkit Service is running.

Setting up the OAToolkit Service
The OAToolkit Service monitors batch files that have been processed on the 
Acquisition PC. When the service locates a batch file that belongs to a 
recognized OALogin user, it transfers the raw data files, report files, batch 
files, and so on, that are associated with that sample. Typically, most 
OAToolkit administrators would want these files moved to a separate File 
Storage PC, not the Acquisition PC.

This section details how to set up one Acquisition PC and one File Storage PC 
to which the OAToolkit will transfer files.

Requirement: Both PCs must be on the same network domain.

Setting Up the OAToolkit Service on the Acquisition PC

To enable the service to transfer data to File Storage PCs on the same 
network, the OAToolkit service must be logged in as a domain user.

To log in the service:

1. Log in to the Acquisition PC as a local Windows administrator.

2. On the Windows desktop, select Start > Run. The Run dialog opens.

3. In the Run dialog, type Services.msc, and then click OK. The Services 
dialog opens.
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Setting up the Acquisition PC - OALogin Post Data Processing 
Properties (Local Computer) dialog:

4. In the Services (Local) list, locate the service OALogin Post Data 
Processing, and then stop the service.

5. In the service list, right-click the OALogin Post Data Processing service 
and select Properties.

6. Select the Log On tab.

7. Select the option This account:, and then type the fully-qualified user 
account name and password.

In the example graphic above, the service is being started using the 
domain user DOMAIN1\USER1.
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8. Click Apply, and then click OK.

9. Start the service.

In the example, the service now has all the permissions and the 
privileges of the domain user USER1.

10. Log out as the local administrator, and log back in as the normal 
Acquisition PC user.

You now need to set up a folder on the File Storage PC so that it is ready to 
accept files from the service.

Setting Up the File Storage PC

To set up the File Storage PC:

1. Log in to the File Storage PC. Ensure that you are logged in as a user 
who has rights to create and share directories locally.

2. Create a directory, for example C:\UserData.

3. Set up the share permissions on this directory to enable the service user 
on the Acquisition PC to have full privileges.
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Setting up the File Storage PC - Permissions dialog - Sharing page:

4. Click the Security tab, add the user, and then set full NTFS permissions 
for the user.
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Setting up the File Storage PC - Permissions dialog - Security page:

5. On the Security page, click Advanced.

The OAToolkit Service user must have the ability to create directories 
underneath the shared directory. For example, the OAToolkit 
administrator might need the system to create directories for specific 
users such as UserData\User1 and UserData\User2. To enable this, 
you use the advanced security settings.
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Setting up the File Storage PC - Permissions dialog - Advanced 
Security - Permissions page:

6. On the Advanced Security Settings - Permissions page, select the user in 
the list.

7. Clear the check box Inherit from parent the..., and select the check box 
Replace permission entries on all child objects...

This gives the OAToolkit Service user full control over sub-folders.

8. Click OK in all dialogs to exit.
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Remote Status Monitor
The Remote Status Monitor (RSM):

• Monitors the state of one or more Acquisition PCs.

• Writes monitoring information to an XML file, which is then read by an 
HTML page. The information can then be viewed in a Web browser.

This section refers to two different computers:

• Administration PC — a PC that has the Remote Status Monitor 
software installed.

Requirement: This PC must be powered up at all times and be available 
to monitor instruments.

• Acquisition PC — any MassLynx PC which is being monitored.

Installing Remote Status Monitor

To install Remote System Monitor:

1. At the Administration PC, insert MassLynx 4.1 CD 2.

2. Browse to the OAToolkit directory, then double-click setup.exe.

3. In the OAToolkit wizard:

• Accept the terms of the license agreement.

• Select to install the OAToolkit Remote Status Monitor.

• Install the application in the folder C:\OAToolkit.

4. When prompted, browse to the location of the key disk that has been 
supplied. If you do not have the appropriate key disk, contact your 
MassLynx system administrator.

When the installation has completed, there is a directory 
C:\OAToolkit\Remote Status Monitor\WebService on the Administration 
PC. Within this directory, there is a file named default.htm; this is the file 
that is used to monitor the instruments through a Web browser.
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Location of default.htm in OAToolkit:

Setting up, registering and monitoring instruments

Requirement: Your company network administrator should be present when 
these procedures are being performed.

To have a configuration that proves that the RSM is running correctly, there 
should be at least one Administration PC, and one Acquisition PC.

Any Acquisition PC that is to be monitored must be set up so that MassLynx 
writes to its status file. This is not a default option on installation of 
MassLynx.

To set up the Acquisition PC for monitoring:

1. On the Acquisition PC, start MassLynx.

2. From the MassLynx Shortcut Bar Menu, click Tools, and then from the 
Shortcut Bar, click Options.
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3. In the Options dialog, click the System tab.

4. On the System page MassLynx Status options, ensure that the following 
are set:

• Update Status is selected.

• Refresh Rate = 5 seconds

• File Name is C:\MassLynx\status.ini

MassLynx Status options:

5. Click OK, and then restart MassLynx.

This Acquisition PC is now ready to be monitored.

Registering and monitoring instruments

To monitor the instrument, you must register the instrument with Remote 
Status Monitor (RSM). This enables you to run RSM and view the results.

Requirement: The user on the Administration PC must have read privileges 
to the directory C:\MassLynx on the Acquisition PC. This enables RSM on the 
Administration PC to read the Status.ini file.
Installing OpenLynx Toolkit A-15



To register and monitor instruments:

1. On the Administration PC, select:

Start > All Programs > OAToolkit Remote Status Monitor

The main Remote Status Monitor screen opens.

2. To register the instrument, click . The Add/Modify Instrument 
Configuration dialog opens.

Remote Status Monitor - Add/Modify Instrument Configuration dialog:

3. In the Device Name text box, type a unique ID.

This name will be displayed in all pages of the RSM to identify the 
instrument.

4. In the MassLynx Location text box, type the path, or browse to the 
location of MassLynx on the Acquisition PC.

5. Click OK.

The instrument details are displayed in the list on the main RSM 
screen.

6. To start monitoring, click . If the instrument is on-line, functioning 
but not acquiring, the status is Idle.
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Remote Status Monitor - instrument registered and monitored:

Viewing instrument details in a Web browser

To view the default.htm file, which shows instrument details in a Web 
browser, you must create a virtual directory on the Windows Internet 
Information Services (IIS) on the Administration PC.

Tip: If IIS is not installed on the Administration PC, please refer to the 
Windows documentation.

The RSM writes status and batch information for the instrument(s) to its 
internal XML files, which are read by the default.htm file.

To create a virtual directory on IIS:

1. In the Windows operating system, select Start > Control Panel > 
Administrative Tools.
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Windows Administrative Tools list:

2. Click Internet Information Services.

The Internet Information Services window opens.

Windows Internet Information Services window:
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3. Expand the local computer tree, and then click Web Sites.

Windows Internet Information Services - Web sites list:

4. In the table, right-click Default Web Site, and then select New > Virtual 
Directory...

The Virtual Directory Creation wizard opens.

5. In the wizard:

• Type a name for the virtual directory, such as InstrumentInfo.

• Browse to the directory that contains the default.htm file

C:\OAToolkit\RemoteStatusMonitor\WebService

• Select the check boxes for the access permissions Read, Run scripts 
(such as ASP), and Browse.

To view instrument details in Web browser

1. In a Web browser, type the URL

http:\\<Administration PC name>\<virtual directory 
alias>\default.htm

The Status Summary page opens in the browser and contains a list of 
Acquisition PCs and the number of samples in their queues in a table. 
The colors are:

Red = the instrument is inactive

Green = the instrument is active

Amber = the instrument is off line.
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Remote Status Monitor - Status Summary page:

2. To display more detailed information about an instrument, click 
anywhere in the instrument row. An instrument summary page opens.
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Remote Status Monitor - instrument details:

3. To return to the Status Summary, click Summary Page at the top-right 
corner of the page.
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Installing Diversity browser

Diversity browser is used to view, create, or print reports on a PC that does 
not have MassLynx installed on it.

To install Diversity browser:

1. Log on to the PC using a user account with permission to install 
software – usually an administrator account.

2. Insert MassLynx 4.1 CD 2 into the appropriate drive.

3. Use Windows Explorer to navigate to the Diverse directory, then 
double-click setup.exe; the Diversity Browser installer is displayed.

4. Click Next, confirm that you accept the license agreement, then click 
Next again to accept the installation directory for Diversity Browser.

5. Click Install to begin the installation process.

6. When prompted, browse to the location of the key disk that has been 
supplied. If you do not have the appropriate key disk, contact your 
MassLynx system administrator.

Result: The Diversity browser is installed.
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